Add Question Button Not Working

All things DistillerSR forms
mattcrowley08
Posts: 1
Joined: Wed Oct 03, 2018 2:36 am

Add Question Button Not Working

Postby mattcrowley08 » Wed Oct 03, 2018 2:38 am

Hey people.

So I'm new to the program and I just created my first form and attempted to add my first question. The button clicks in and the page loads but nothing happens after I click the 'add question' button. Am I not seeing something? Do I have to do something before adding a question? Or is my browser just messed up or something?

Let me know!

Thanks!

Matt C

Henry_Ebron
Posts: 91
Joined: Thu Nov 10, 2016 9:22 am

Re: Add Question Button Not Working

Postby Henry_Ebron » Wed Oct 03, 2018 9:14 am

Matt,

Please check to ensure that you have pop-ups enabled on your browser. When you click on Add question, Distiller will pop up a new window with the question editor displayed

Hope this helps

Cheers,

Evidence Partners Support

vicky.zuk
Posts: 3
Joined: Tue Jan 15, 2019 12:43 pm

Re: Add Question Button Not Working

Postby vicky.zuk » Tue Jan 15, 2019 12:47 pm

Henry_Ebron wrote:Matt,

Please check to ensure that you have pop-ups enabled on your browser. When you click on Add question, Distiller will pop up a new window with the question editor displayed

Hope this helps

Cheers,

Evidence Partners Support


Hi there,

I'm experiencing the same issue. I have changed all my settings to ensure pop-ups are allowed but the issue has not resolved.
Is there anything else I can try?

Thanks,
Vic

evidencepartners
Site Admin
Posts: 36
Joined: Wed Nov 09, 2016 12:04 pm

Re: Add Question Button Not Working

Postby evidencepartners » Fri Jan 25, 2019 3:53 pm

Hi Vicky,
Sorry you're still having problems. May I ask what browser you are using?
This is almost always a popup blocker issue. If you send us what browser you're using, we'll take a look.
Thanks.


Return to “Form Creation, Editing and Management”

Who is online

Users browsing this forum: No registered users and 1 guest