Workflow no longer functioning

Level and form settings, reviewer assignment, filtering, etc
scottshaffer
Posts: 2
Joined: Thu May 02, 2019 7:12 pm

Workflow no longer functioning

Postby scottshaffer » Thu May 02, 2019 7:26 pm

I had successfully and intentionally set up my workflow such that ALL references from Level 1 were included in Level 2.
To demonstrate how responses in Level 2 could be changed even after submitting forms, I quickly filled out forms for ~5 references in Level 2, then went to the Datarama to change the responses. I then deleted all response sets from Level 2. I reconciled the references, which put the 5 references back onto the list of references for review. A short time later, my workflow was no longer functioning; I had no references to review in Level 2. I had not changed any of the inclusion/exclusion criteria or form/level settings, so I don't understand what happened.
I will gladly provide more information if necessary!

Henry_Ebron
Posts: 94
Joined: Thu Nov 10, 2016 9:22 am

Re: Workflow no longer functioning

Postby Henry_Ebron » Fri May 03, 2019 11:58 am

Hi Scott,

If you go to your references status report, do you see where these 5 references are in your workflow? Do you know the refids of these 5 references, if so, you can look them up (either in the search box - top right of the screen or via the Edit references), you should be able to see the state and level where those references are currently at.

If they are at level 3, it may be that your form setup to be optional, (in the form settings).

If you continue to have troubles. let us know, we may need your project name and the refids to check things out

Cheers

Evidence Partners Support

scottshaffer
Posts: 2
Joined: Thu May 02, 2019 7:12 pm

Re: Workflow no longer functioning

Postby scottshaffer » Fri May 03, 2019 1:36 pm

Hi Henry,

I think I miscommunicated the issue.
We have 6000 references in Level 1.
We reviewed all 6000 and all 6000 went to Level 2.
We currently don't have a Level 3.

I reviewed 5 in Level 2, so the number of references left to review in Level 2 changed from 6000 to 5995. Good.
I deleted the response sets for those 5 references, reconciled, and the number of references to review in Level 2 changed back to 6000. Good.
But now, for some reason, there are no references at all in Level 2.
So it's not just those 5 that are missing and it seems like your recommendation only targets those 5 (That's just my novice understanding though).

I WILL check out the Reference Status report in case it sheds some light on the problem and ask for more help if necessary!

Henry_Ebron
Posts: 94
Joined: Thu Nov 10, 2016 9:22 am

Re: Workflow no longer functioning

Postby Henry_Ebron » Fri May 03, 2019 1:45 pm

hi Scott,

Yes, we were focused on the 5, but based on what you find (eg what state and level they are currently sitting), would likely then extend to the remainder of your references. For example, if your level 2 was setup as being optional and you reconciled, as a result of that reconcile, your references could be sitting at a state of included, Level 3.

Please let us know what you find.

Cheers,

Evidence Partners Support


Return to “Workflow/Level Configuration”

Who is online

Users browsing this forum: No registered users and 1 guest